On Mon, 29 Jan 2018 06:59:06 +0000, Jani Heikkinen wrote:

> - '5.6' will move in 'very strict' mode - '5.9' will move in 'strict'
> mode.

This type of discussion has to be lead, before making a LTS promise !

Trying to change this later - without having any argument beside, that 
maintaining stable branches is cumbersome - makes your LTS promises 
nothing but unreliable.

But IMHO you are also asking the wrong audience. Qt development is the 
right group, when discussing if a release should be a LTS one. But if you 
want to change the cycle of an existing LTS version you should ask those 
to whom you made the promise: the users.

Speaking for myself: I'm only interested in LTS versions and I could 
easily live without releases that never go beyond 5.x.1 ( like f.e 5.10 ).

Uwe


_______________________________________________
Development mailing list
Development@qt-project.org
http://lists.qt-project.org/mailman/listinfo/development

Reply via email to