Hi,

I want to create a patch for the 5.9 version,
however it's not clear for me which branch to use.

This guide http://wiki.qt.io/Branch-Guidelines
says:
"All bugfixes go into the "most frozen" maintained branch which they are 
relevant for. "

So I assume I should use 5.9 and not 5.9.6, right ?

What is unclear is also:

"release: the current deep-frozen branch. It corresponds with one actual 
release and consequently has a name like 5.3.1. It is (usually) created from 
the stable branch when a release is imminent. It is terminated by a release 
tag, after which the branch is merged and deleted."

especially the last part "...after which the branch is merged and deleted."
However there are multiple 5.x.y branches. Shouldn't they be no more ?

-- 
Best regards/Schöne Grüße

Martin
A: Because it breaks the logical sequence of discussion
Q: Why is top posting bad?

()  ascii ribbon campaign - against html e-mail 
/\                        - against proprietary attachments

Geschenkideen, Accessoires, Seifen, Kulinarisches: www.lillehus.at


_______________________________________________
Development mailing list
Development@qt-project.org
http://lists.qt-project.org/mailman/listinfo/development

Reply via email to