On 02/13/2013 11:38 PM, Hiroshi Doyu wrote: > To replace magic number in "clocks = <&tegra_car 28>;"
I like the concept here; I was thinking about doing this today, but you beat me to it:-) Feel free to create the Tegra30 header too, and modify all the *.dts* files. To address other comments in this thread: Yes, I think that we will want to modify the clock driver to include this header to avoid duplication/errors (that will require adjusting Linux's include path), and also remove the list of IDs from the binding document; it can just refer the the new header by name and cause the header to *be* part of the binding document. _______________________________________________ devicetree-discuss mailing list [email protected] https://lists.ozlabs.org/listinfo/devicetree-discuss
