Package: devscripts
Version: 2.17.1
Severity: wishlist

Dear Maintainer,

dpkg since version 1.18.19 has been signing buildinfo files by default.
debsign at the moment will ignore these and leave them unsigned. It would be
good to support them.

Ximin

-- Package-specific info:

--- /etc/devscripts.conf ---

--- ~/.devscripts ---
Not present

-- System Information:
Debian Release: 9.0
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'unstable-debug'), (500, 
'testing-debug'), (300, 'unstable'), (200, 'experimental'), (1, 
'experimental-debug')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.8.0-2-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_GB.utf8, LC_CTYPE=en_GB.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages devscripts depends on:
ii  dpkg-dev     1.18.22
ii  libc6        2.24-9
ii  perl         5.24.1-1
pn  python3:any  <none>

Versions of packages devscripts recommends:
ii  apt                         1.4~rc1
ii  at                          3.1.20-3
ii  curl                        7.52.1-2
ii  dctrl-tools                 2.24-2
ii  debian-keyring              2017.01.20
ii  dput                        0.12.0
ii  equivs                      2.0.9+nmu1
ii  fakeroot                    1.21-3.1
ii  file                        1:5.29-3
ii  gnupg                       2.1.18-3
ii  gnupg2                      2.1.18-3
ii  libdistro-info-perl         0.14
ii  libdpkg-perl                1.18.22
ii  libencode-locale-perl       1.05-1
ii  libgit-wrapper-perl         0.047-1
ii  liblist-compare-perl        0.53-1
ii  liblwp-protocol-https-perl  6.06-2
ii  libsoap-lite-perl           1.20-1
ii  liburi-perl                 1.71-1
ii  libwww-perl                 6.15-1
ii  licensecheck                3.0.29-1
ii  lintian                     2.5.50.1
ii  man-db                      2.7.6.1-2
ii  patch                       2.7.5-1
ii  patchutils                  0.3.4-2
ii  python3-debian              0.1.30
ii  python3-magic               1:5.29-3
ii  sensible-utils              0.0.9
ii  strace                      4.15-2
ii  unzip                       6.0-21
ii  wdiff                       1.2.2-2
ii  wget                        1.18-4
ii  xz-utils                    5.2.2-1.2

Versions of packages devscripts suggests:
ii  adequate                     0.15.1
ii  autopkgtest                  4.3
pn  bls-standalone               <none>
ii  bsd-mailx [mailx]            8.1.2-0.20160123cvs-3
ii  build-essential              12.3
pn  check-all-the-things         <none>
pn  cvs-buildpackage             <none>
pn  devscripts-el                <none>
ii  diffoscope                   67
ii  disorderfs                   0.5.1-1
pn  dose-extra                   <none>
pn  duck                         <none>
ii  faketime                     0.9.6-7
ii  gnuplot                      5.0.5+dfsg1-5
ii  gpgv                         2.1.18-3
pn  how-can-i-help               <none>
ii  libauthen-sasl-perl          2.1600-1
ii  libfile-desktopentry-perl    0.22-1
pn  libnet-smtps-perl            <none>
pn  libterm-size-perl            <none>
ii  libtimedate-perl             2.3000-2
ii  libyaml-syck-perl            1.29-1+b2
pn  mozilla-devscripts           <none>
ii  mutt                         1.7.2-1
ii  openssh-client [ssh-client]  1:7.4p1-6
ii  piuparts                     0.75
pn  ratt                         <none>
ii  reprotest                    0.6
pn  svn-buildpackage             <none>
pn  w3m                          <none>

-- no debconf information

_______________________________________________
devscripts-devel mailing list
devscripts-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/devscripts-devel

Reply via email to