Dear Knut,Cleared those commas. Still not able to load. Could you please share 
the correct template so that i can modify mine as per that correct. The 
template given in the developer model also not working.Could you please share 
me the working templates for all that metadata & data i can import 
online.Kindly clarify, whether i can use other special characters other than 
commas (as its a csv file) in the template.Thanks & regardsDr. Sunil 
Gavaskar ParthaSarathyMedical Officer (CMCHIS)Tamil Nadu Health Systems 
ProjectFrom: Knut Staring <>Sent: Sun, 16 Oct 2016 
22:06:21To: Sunil Gavaskar <>Cc: 
<>, neerajhisp 
<>Subject: Re: Data Element Metadata import 
-reg (the name of the dataelement contains a comma, which causes the last 
part to be interpreted as a UID (but of course it is not in the correct format)
 On Sun, Oct 16, 2016 at 6:33 PM, Knut Staring <> 
You have an issue in row 8
 On Sun, Oct 16, 2016 at 2:53 PM, Sunil Gavaskar 
<> wrote:
Hi, DHIS Team,in DHIS 2.24 i have used metadata import of dataelements with the 
attached template. But in 2.25 I'm finding difficulty in importing. I 
changed the template as given the developer manual, but still not able to get 
it right.The import work very quick (compared to 2.23 or 2.24, really quick) 
for org units, org unit group, category options etc. But stuck with 
dataelements import.Kindly help me in getting through.data_element_master is 
template that worked in 2.24dataelement_master is template as per developer 
Knut Staring
Dept. of Informatics, University of Oslo
Norway:  4791880522
Skype: knutstar   
Knut Staring
Dept. of Informatics, University of Oslo
Norway: +4791880522
Skype: knutstar
Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to