Hello guys,

Maybe this was already tackled before, but apparently, in my 2.28 instance,
the Support for Time and DateTime is working in the “maintenance” app but
not in the “event capture” app (didn’t test the tracker capture app).

I have checked JIRA and found this one as solved in 2.28:

Is there a way to reopen it? Was it only solved for another app? Am I
missing something?

Thank you again for the support.

All the best,


Bernard Sadaka

Information Management Advisor

Première Urgence - Aide Médicale Internationale

Nehmeh Building, Sanine Street, Chiyah, 3rd Floor

Ain el Remmaneh, Beirut, Lebanon

E-mail:  <mailto:lib....@pu-ami.org> lib....@pu-ami.org

Cell: +961 71 004 881 (208)

Skype: imapuami

Website:  <https://www.pu-ami.org/> https://www.pu-ami.org

This email has been checked for viruses by Avast antivirus software.
Mailing list: https://launchpad.net/~dhis2-users
Post to     : dhis2-users@lists.launchpad.net
Unsubscribe : https://launchpad.net/~dhis2-users
More help   : https://help.launchpad.net/ListHelp

Reply via email to