Eeek please don't rename, people that find names confusing can use `import
endovena = o3o.endovena;` or something like that.
Keep names concise, although there are a lot of C++ devs in the D community
so perhaps you could just call it Contnr :D we all know how c++ guys like
their shortened names for no reason.
On Thu, Oct 23, 2014 at 9:17 AM, Kagamin via Digitalmars-d-announce <
> Unity uses UnityContainer. So there can be a discriminator in the name.