On Friday, 6 February 2015 at 14:32:24 UTC, Chris wrote:
On Friday, 6 February 2015 at 14:03:07 UTC, Vadim Lopatin wrote:
Hello,

I'm working on cross-platform D language IDE - DlangIDE.
It's written in D using DlangUI based GUI.

Project on GitHub: https://github.com/buggins/dlangide
...
.dub/build/application-debug-linux.posix-x86_64-dmd_2066-B4CC9A972252F02EBBDEC316D316367F/ dlangide executable
Error executing command run: dmd failed with exit code 1.

Looks like older version of dlangui is used.
Please try `dub upgrade`

  • DlangIDE Vadim Lopatin via Digitalmars-d-announce
    • Re: DlangIDE John Colvin via Digitalmars-d-announce
    • Re: DlangIDE Chris via Digitalmars-d-announce
      • Re: DlangIDE Vadim Lopatin via Digitalmars-d-announce
        • Re: DlangIDE Chris via Digitalmars-d-announce
          • Re: DlangIDE Vadim Lopatin via Digitalmars-d-announce
            • Re: DlangI... ketmar via Digitalmars-d-announce
            • Re: DlangI... Jeremy Powers via Digitalmars-d-announce
            • Re: DlangI... Chris via Digitalmars-d-announce
              • Re: Dl... Vadim Lopatin via Digitalmars-d-announce
                • Re... Martin DraĊĦar via Digitalmars-d-announce
                • Re... Vadim Lopatin via Digitalmars-d-announce
                • Re... Chris via Digitalmars-d-announce
                • Re... Vadim Lopatin via Digitalmars-d-announce

Reply via email to