On Thursday, 19 February 2015 at 09:46:13 UTC, Ola Fosheim Grøstad wrote:
On Thursday, 19 February 2015 at 04:38:32 UTC, thedeemon wrote:
let (name, age) = getTuple();


Maybe change the name to tie:
http://www.cplusplus.com/reference/tuple/tie/
?

SML, OCaml, Haskell, F#, ATS, Rust, Swift and others have it as "let" keyword, so personally I'd prefer continuing that tradition.

Reply via email to