On Thu, 04 Jun 2015 14:46:38 +0000
Dicebot via Digitalmars-d-announce
<digitalmars-d-announce@puremagic.com> wrote:

> gdc
> 
>      - now uses 5.1 gcc base and 2.066.1 frontend
>      - patched to correctly use system zlib library (resulted in 
> linker errors before)
> 
> dtools
> 
>      - switched back to use dmd as default compiler
> 
> dub
> 
>      - switched back to use dmd as default compiler
> 
> dcd
> 
>      - new package, release 0.6.0
>      - only x86_64 for now (upstream bug)
>      - provides systemd service : `sudo systemctl enable 
> dcd.service` to start automatically upon system startup
>      - provides default /etc/dcd.conf with stdlib paths for Arch 
> Linux

Please fix description:
Compiler for D programming language which uses gcc backend (2.065
frontend version)

should be 
Compiler for D programming language which uses gcc backend (2.066.1
frontend version)

or remove info about frontend version completely

Reply via email to