On 06/28/2015 01:02 AM, Nick Sabalausky wrote:
Update to gen-package-version:
https://github.com/Abscissa/gen-package-version


gen-package-version v1.0.1:
- Fixed: Don't use a broken scriptlike release (v0.9.0), use v0.9.1 instead.

In your project's dub.json:
------------------
"dependencies": {
     "gen-package-version": "~>1.0.1"
},
"preGenerateCommands":
["dub run gen-package-version -- your.package.name --root=$PACKAGE_DIR
--src=path/to/src"]
------------------

Reply via email to