On Tuesday, 20 October 2015 at 08:28:19 UTC, Dicebot wrote:
Which LDC is it supposed to build with? Trying latest stable (0.15.1) I get: src/server/autocomplete.d(23): Error: module logger is in file 'std/experimental/logger.d' which cannot be read

0.16 beta. I'll add another mention of this to the release notes.
  • DCD 0.7.1 Brian Schott via Digitalmars-d-announce
    • Re: DCD 0.7.1 Brian Schott via Digitalmars-d-announce
      • Re: DCD 0.7.1 Dicebot via Digitalmars-d-announce
        • Re: DCD 0.7.1 Brian Schott via Digitalmars-d-announce
      • Re: DCD 0.7.1 John Colvin via Digitalmars-d-announce

Reply via email to