>From the github issue it appears it was just a issue with the build script.

On Mon, May 9, 2016 at 9:31 AM, Guillaume Chatelet via
Digitalmars-d-announce <digitalmars-d-announce@puremagic.com> wrote:
> On Monday, 25 April 2016 at 06:42:02 UTC, Kai Nacke wrote:
>>
>> Hi everyone,
>>
>> LDC 1.0.0-beta1, the LLVM-based D compiler, is available for download!
>> This BETA release is based on the 2.070.2 frontend and standard library
>> and supports LLVM 3.5-3.8.
>>
>> The 1.0 release will be a major milestone. Please help testing to make it
>> the best release ever!
>> We provide binaries for Linux, OX X, Win32 & Win64, Linux/ARM (armv7hf).
>> :-)
>>
>> As usual, you can find links to the changelog and the binary packages over
>> at digitalmars.D.ldc:
>> http://forum.dlang.org/post/bwrnvztwkzhhwhzsk...@forum.dlang.org
>>
>> Regards,
>> Kai
>
>
> Why does it requires libconfig.so.8? Could you static link it?

Reply via email to