On Saturday, 28 May 2016 at 03:02:23 UTC, WhatMeWorry wrote:
On Friday, 27 May 2016 at 18:40:24 UTC, maik klein wrote:
https://github.com/MaikKlein/VulkanTriangleD



Another dependency is ErupteD which I have forked myself because there is currently an issue with xlib-d and xcb-d with their versioning.


Nice work. As a person still trying to understand modern OpenGL, I admire your jump into Vulkan. Just a quick question if I may; Why did you use ErupteD over say d-vulkan or derelict-vulcan? From my brief perusal of all three, they all seem kind of the same.

Thanks.

derelict-vulcan only works on windows, dvulkan doesn't have the platform dependend surface extensions for xlib, xcb, w32 and wayland. Without them Vulkan is unusable for me.

I really don't care what I use, I just wanted something that works.

Reply via email to