On Monday, 1 August 2016 at 22:01:51 UTC, Ali Çehreli wrote:
Package Installer (on Lubuntu) said "Same version is already installed". Good thing is that clicking [Reinstall Package] did work.


Ali

The .deb package has the proper version (2.071.2~b1-0) and updates 2.071.1 as expected. Sure you used the right binary?

Reply via email to