On Saturday, 20 August 2016 at 16:37:29 UTC, Edwin van Leeuwen wrote:
I just wanted to announce the 1.0.0 version release of ggplotd [1]. The main addition is support for legends. Other than that the release focused on cleaning up/refactoring the code. It should still be backwards compatible though.

As always I also released a new version of plotcli (the commandline plotting tool), which now also supports legends [2]. I am afraid there is currently no prebuild plotcli version with gtk support available OSX due to a linker error with gtkd on OSX [3]. I don't have a mac, so have been unable to solve this. Any input would be appreciated :)


[1] https://github.com/BlackEdder/ggplotd
[2] https://github.com/BlackEdder/plotd
[3] https://github.com/gtkd-developers/GtkD/issues/162

Congrats.

Reply via email to