On Saturday, 26 November 2016 at 11:21:54 UTC, Adrian Matoga wrote:
On Friday, 25 November 2016 at 23:14:06 UTC, Ilya Yaroshenko wrote:

I'd only suggest renaming "algorithm" to "range", to better reflect what's inside the module.

They are actually algorithms, in exactly the same sense as `std.algorithm`; it's just that they include random decisions in the generation of their elements.

Reply via email to