New major release of `llvm-d` with some backwards-incompatible API changes, please
read the release message for the details. Cliffnotes:
- Just `import llvm`
- Remove `LLVM.load`, (dynamically) link against the appropriate library/libraries - Set a D version `LLVM_Target_XyZ' for every LLVM target 'XyZ' you need.


https://github.com/Calrama/llvm-d/releases/v2.0.0
https://code.dlang.org/packages/llvm-d/2.0.0

- Moritz

Reply via email to