Am 12.04.2017 um 20:29 schrieb Nick Sabalausky (Abscissa):
On 04/10/2017 04:48 PM, Sönke Ludwig wrote:
The 0.7.x branch will continue to be maintained for a short
while, but only bug fixes will be included from now on. Applications
should switch to the 0.8.x branch as soon as possible.

If a library depends on vibe, but wants to allow its users to use either
0.7.x or 0.8.x, is there a recommended way to do that?


I use ">=0.7.31 <0.9.0" in one of my projects for that purpose. Some kind of union operator would be nicer (e.g. "~>0.7.31 | ~>0.8.0"), but for all practical purposes I think it should be fine.

Reply via email to