On Wednesday, 8 November 2017 at 09:40:01 UTC, Theresa Henson wrote:
The update is compatible with the latest Android OS as well as all others over Android 4.0


Was this (at least partly) developed using D? Or you just using the forum to promote this product?

Reply via email to