http://d.puremagic.com/issues/show_bug.cgi?id=2607





------- Comment #2 from ja...@spashett.com  2009-01-26 04:27 -------
Is it a problem that glibc 2.2 is in emergency fix only? That presumably covers
security fixes. 

People can use the latest version on their platforms. DMD will use the version
of glibc on the platform its running, which is whatever the user decides to run
it on.

Perhaps 2.3 would be ok since redhat 2 support ends in 2010 (I think) I am not
a big redhat user myself, but I only suggested redhat 2 since it's an
"enterprise grade" system that other people may be using.


-- 

Reply via email to