http://d.puremagic.com/issues/show_bug.cgi?id=2939


clugd...@yahoo.com.au changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Version|2.029                       |1.042




------- Comment #3 from clugd...@yahoo.com.au  2009-05-05 00:36 -------
(In reply to comment #2)
> Also, this happens in D1 as well.  I'm never clear on what should be done with
> the bug versions in these cases..

It should be set to D1. Most D1 bugs also apply to D2; the converse is not
true.
Actually I think it'd be much more useful if the version identifier only had
"D1", "D2". (and maybe "D1&D2" or similar).
The mass of values are a nuisance, you have to keep updating your searches if
you want to look for only D1 bugs, for example.


-- 

Reply via email to