Stewart Gordon <> changed:

           What    |Removed                     |Added
                 CC|                            |

--- Comment #4 from Stewart Gordon <> 2009-11-05 15:09:23 PST ---
(In reply to comment #1)
> Great!
> Any chance we can use "length" instead of "opDollar" throughout? It would
> instantly match what arrays are currently doing and it would be a closer
> description of the semantics of the operation.

I agree that "opDollar" is a bad choice of name, but so is "length".  AIUI the
point is for it to represent the end (or one past the end) of the array, rather
than length.  They correspond only in the case of 0-based arrays.

This has come up before:

Configure issuemail:
------- You are receiving this mail because: -------

Reply via email to