Don <> changed:

           What    |Removed                     |Added
                 CC|                            |

--- Comment #1 from Don <> 2010-04-24 19:40:20 PDT ---
That's a disgusting implicit cast. It doesn't belong in D (would be fine in a
loosely-typed or scripting language). That should be rewritten as:

    BigInt i;
    i = BigInt("100_000_000_000_000_000_000_000_000_000");

Also, using magic numbers inside code is not something that should be

Configure issuemail:
------- You are receiving this mail because: -------

Reply via email to