Austin Hastings <> changed:

           What    |Removed                     |Added
                 CC|                            |

--- Comment #4 from Austin Hastings <> 2010-09-24 08:36:58 
PDT ---
std.stdio -> : I disagree. I know what "io" means, and stdio is the
opposite of it. There is an <io.h> and a <stdio.h> and they are different.

std.bitmanip -> .bits: Ambivalent. Shorter is not better, but there is a bunch
of stuff in this file - bitfields, bitwise access to floats, bit vectors. Bits
is a "truer" name than bitmanip, in this case, but it still isn't a very good
name. The file probably needs to be split up.

std.cover -> .coverage: strongly agree.

std.regex -> .re : disagree. Regex is more searchable than "re", and a little
more newbie-friendly.

std.traits -> .meta: This is another case where a bunch of stuff needs to be
reorganized. There's a lot type-related stuff that should maybe get
re-shuffled, either together or apart.

Configure issuemail:
------- You are receiving this mail because: -------

Reply via email to