Andrej Mitrovic <> changed:

           What    |Removed                     |Added
             Status|ASSIGNED                    |RESOLVED
         Resolution|                            |DUPLICATE

--- Comment #6 from Andrej Mitrovic <> 2011-05-22 
22:53:54 PDT ---
Damn, it looks like Patch from the GnuWin32 project is incompatible with Patch
distributed with git.

It does work with the one distributed with git:
D:\dev\projects\rdmd>"C:\Program Files\Git\Bin\patch.exe" -p1 < patchfile.patch
patching file `rdmd.d'

But I've tried with the GnuWin32 Patch before that and got this:
D:\dev\projects\rdmd>patch -p1 < patchfile.patch
patching file rdmd.d
Assertion failed: hunk, file ../patch-2.5.9-src/patch.c, line 339
This application has requested the Runtime to terminate it in an unusual way.
Please contact the application's support team for more information.

2.5.9 seems to be the latest version too. Oh well..

On the flip side, I can't reproduce my bug anymore so it looks like Nick's
patch fixed it. Also thanks for the compilation patch, Vlad!

*** This issue has been marked as a duplicate of issue 4688 ***

Configure issuemail:
------- You are receiving this mail because: -------

Reply via email to