Tommi <> changed:

           What    |Removed                     |Added
                 CC|                            |

--- Comment #1 from Tommi <> 2012-07-16 10:14:48 PDT ---
(In reply to comment #0)
> In practice I think a length attribute for enums is handy to have (this is a
> low-priority enhacement request):

I think it's a good enhancement, but instead of "length" it should be called

Tool {hammer, drill, screwdriver}

Tool.count;  // a lot better than Tool.length

Configure issuemail:
------- You are receiving this mail because: -------

Reply via email to