--- Comment #4 from Jonathan M Davis <> 2012-09-25 09:37:58 
PDT ---
It makes it so that having named unittest blocks is less critical for stack
traces, but having actual names for them would still me quite a bit better (it
would also help for code organization, because it could document what the test
was for).

Regardless, the main point of this issue was always that the tests be
indivdually callable. Names for them just makes that a _lot_ cleaner, but
they'd have to be optional names regardless, because anything else would break
tons and tons of code.

Configure issuemail:
------- You are receiving this mail because: -------

Reply via email to