--- Comment #1 from Rainer Schuetze <> ---
I think we should link lld-link.exe statically against the VC/C++ libraries. I
suspect LLVM does not build with anything before VC2015 because latest C++ is

I chose VC2010 in the hope that it is already installed on most systems, though
plain Windows doesn't seem to have it.

The runtimes for VC2015 or later are a bit messy as they rely on the UCRT
aswell. It is a bit of a hassle to install these on Win7 or earlier.


Reply via email to