--- Comment #4 from Seb <> ---
(In reply to Silas S. Brown from comment #3)
> There is also a reference to 10.6 in the installer itself.  It says "This
> package is intended for Mac OS X Snow Leopard (10.6) and later" on the
> "Welcome to the DMD2 Installer" screen.

I don't use OS X, but it seems like this should do the deed:

BTW 2.078.3 should still run on 10.7


Reply via email to