https://issues.dlang.org/show_bug.cgi?id=18649

--- Comment #8 from Alex Whitman <alex.whit...@durham.ac.uk> ---
I've given Martin's suggestion of using Recommends a go and it appears to work.
 The steps I took were:

- Purge existing dmd installation
- Upgrade curl, bringing in libcurl4, removing libcurl3
- Unpacked dmd_2.079.0-0_amd64.deb
- Edited the control file with the changes to the Depends section and added the
Recommends section.
- Repacked the .deb
- Installed the .deb

The installation worked but I don't have anything that uses std.net.curl to
test.

--

Reply via email to