Try `-defaultlib=libphobos2.so` with your dmd command line. The .so version is pic compiled.


Or you can recompile the whole lib.

Reply via email to