On Saturday, 11 August 2018 at 19:50:30 UTC, Ivan Kazmenko wrote:
n

This was most close to solving my problem.  Thanks!

I've installed the components shown in wiki image: v141 tools and the SDKs.

VS 2017 Community includes everything you need. There's no reason to install the SDK separately. If it's installed first, the DMD installer will find it. The latest version will install the MinGW system libs and the lld linker if no VS installation is found. And for the past few versions, when you run dmd it will look for the VS installation as needed. So it should work out of the box without the need for the separate SDK or mucking about with the paths in sc.ini.

Is your VS 2017 the Community edition?

Reply via email to