Leandro Lucarella:

>I think this is another problem with D, version naming is really confusing and 
>lame. You can't know anything from a D version number.<

Yes, improving such small things is positive.
So I suggest to start using a "language.version.releaseStatus" numbering scheme 
for D2 (and maybe for D2 too).

So the current D2 becomes:
2.0.30alpha

and the current D1 becomes:
1.0.45

Once D2 gets out of alpha it may become:
2.1.0

Bye,
bearophile

Reply via email to