On Friday, 13 September 2013 at 13:42:07 UTC, Dicebot wrote:
On Friday, 13 September 2013 at 13:31:18 UTC, bearophile wrote:
In most cases today you are free to omit those ():

foreach (bySentence.byWord.byWhateverFormat.byReformatAgain) {

Bye,
bearophile

...but you shouldn't if you care about readability (leave at least the last pair in the line) :P

That is my gideline as well. Keep at least the last one.

Reply via email to