Between "gr_simple_squelch_cc" and "gr_pwr_squelch_cc"? Besides that the latter inherits from a base class, and is generally a little more robust (e.g. allowing for ramping on and off), I don't see any significant differences between them. Thus I'm wondering if both are used by folks, and if not, and they really are programmatically equivalent, then can the former be removed? - MLD

_______________________________________________
Discuss-gnuradio mailing list
[email protected]
http://lists.gnu.org/mailman/listinfo/discuss-gnuradio

Reply via email to