Hi,

I tried the latest Debian testing package of gnuradio and compiled from git
master (applying one version 3.7.12 patch to fix a compile-time error).

In both cases gnuradio-companion only displays the following error dialog:

======
Cannot import gnuradio.

Is the model path environment variable set correctly?
    All OS: PYTHONPATH

Is the library path environment variable set correctly?
    Linux: LD_LIBRARY_PATH
    Windows: PATH
    MacOSX: DYLD_LIBRARY_PATH


(No module named _runtime_swig)
======

Is there a solution for that? I also tried setting the above mentioned
paths according to the git README to no avail.

To be sure I tried on two different machines. One of those has a very
recent installation of Debian and no custom environment, only the
environment set by the distro.

--Vladimir
_______________________________________________
Discuss-gnuradio mailing list
Discuss-gnuradio@gnu.org
https://lists.gnu.org/mailman/listinfo/discuss-gnuradio

Reply via email to