My wife run Fedora 27 on her new laptop, and recently got the following
message on one of the Facebook games she plays:
"Adobe Flash Player is blocked by your browser. Please check your
settings or follow these instructions to enable it."
She is running Chrome Version 65.0.3325.146 (Official Build) (64-bit).
The problem is that on my Desktop computer her game runs with flash, as
well as her old laptopand my laptop.I have tried both wayland and xorg
as well as her low res and the highest resolution. The global flash
settings are ask, and facebook is set to allow on all 4computers.The
global settings are accessed via chrome://settings/content and
chrome://flags. Graphics controller is Intel UHD.

This might be the issue:
When I run chrome://components, chrome reports flash version 28, but
when I run, and click on the
"check now" button, flash reports as 24.
But, on my desktop and laptop, the "check now" button correctly reports 28.

At the moment I am out of ideas.

Jerry Feldman <>
Boston Linux and Unix
PGP key id: 6F6BB6E7
PGP Key fingerprint: 0EDC 2FF5 53A6 8EED 84D1  3050 5715 B88D 6F6B B6E7

Discuss mailing list

Reply via email to