I see, but maybe support for it has been released during 2016? Maybe it's time 
to update my illumos tree?
Gabriele
----------------------------------------------------------------------------------------
Sonicle S.r.l.
:
 http://www.sonicle.com
 Music:
 http://www.gabrielebulfon.com
 Quantum Mechanics :
 http://www.cdbaby.com/cd/gabrielebulfon
 
----------------------------------------------------------------------------------
 Da:  Robert Mustacchi
  discuss@lists.illumos.org
 Data: 11 ottobre 2016 16.56.34 CEST
 Oggetto: Re: [discuss] i219-LM
 On 10/11/16 1:31 , Gabriele Bulfon wrote:
 Hi,
 I have an appliance with both i210 and i219-LM.
 Only i210 get recognized.
 The i219-LM in prtconf shows "pci1849,15b7 (driver not attached)" and I see 
15b7 is not present in
 driver_aliases.
 Support for that part exists in illumos. It's in the IPS package
 metadata for that. If you don't see it in /etc/driver_aliases, then I
 suspect something is wrong at your end. See
 
http://src.illumos.org/source/xref/illumos-gate/usr/src/pkg/manifests/driver-network-e1000g.mf#147
 and
 
http://src.illumos.org/source/xref/illumos-gate/usr/src/pkg/manifests/driver-network-e1000g.mf#211.
 Robert



-------------------------------------------
illumos-discuss
Archives: https://www.listbox.com/member/archive/182180/=now
RSS Feed: https://www.listbox.com/member/archive/rss/182180/21175430-2e6923be
Modify Your Subscription: 
https://www.listbox.com/member/?member_id=21175430&id_secret=21175430-6a77cda4
Powered by Listbox: http://www.listbox.com

Reply via email to