Hi All - I recently upgraded to LMS 7.9.1 - 04.201 from 7.9.0.    I have
come across an issue with the new LMS 7.9.1. 

I think there may be as a bug that is affecting  the IR blaster for the
SB Touch.

After I upgraded from 7.9.0 my SB Classic still worked fine with IR
blaster.  The Touch however stopped working,for all IR commands. It
stills sends the IR commands (I see the emitter flashing when i send
test commands) but the AV receiver no longer responds. 

I backed out to 7.9.0 and it still works fine with that version.  I
always use the same conf file.   I vaguely recall there being an issue
years ago with the IR Blaster and the Touch, where the IR codes were
truncated.  Felix Mueller applied a fix and it has been working
perfectly since.  

Other troubleshooting steps i took - I tried sending from the Touch the
IR commands that work with the Classic.  (i have them on different zones
on my AV Receiver).  Also do not work, although the same IR commands
work when sent from the SB Classic. 

Has any one seen this?  Any ideas?   thanks!


------------------------------------------------------------------------
shaboyi's Profile: http://forums.slimdevices.com/member.php?userid=64
View this thread: http://forums.slimdevices.com/showthread.php?t=107844

_______________________________________________
discuss mailing list
discuss@lists.slimdevices.com
http://lists.slimdevices.com/mailman/listinfo/discuss

Reply via email to