#312: Problem bei c mit ´ (Akzent) Ebene 1, links-unten-Nachbar von Backspace
-----------------------------------+----------------------------------------
 Reporter:  erik.schaff@…          |       Owner:                 
     Type:  Fehler/Defekt          |      Status:  new            
 Priority:  normal                 |   Milestone:  Neo Version 2.0
Component:  unbekannt              |     Version:  2.0 Final      
 Keywords:                         |  
-----------------------------------+----------------------------------------

Comment(by anonymous):

 > kleines c mit Akzent funktioniert nun in Thunderbird 11.0.1.

 > großes C mit Akzent immer noch nicht.

 Das glaube ich nicht.  Ich kann reproduzieren, dass Thunderbird ohne
 DISABLE_IMSETTINGS und GTK_IM_MODULE zu setzen ç statt ć und Ç statt Ć
 gibt.  Wenn ich thunderbird mit der oben angegenen Zeile starte,
 funktionieren sowohl ć als auch Ć, unabhängig davon, ob die Neo-
 spezifische ~/.XCompose oder die System-Composetabelle verwendet wird.

 Probier nochmal.  Die letzte Möglichkeit wäre, dass du merkwürdige Werte
 für die Umgebungsvariablen LANG oder eine der LC_* Umgebungsvariablen
 hast. Aber eigentlich müsste jedes UTF-8-Locale gut sein.

-- 
Ticket URL: <http://wiki.neo-layout.org/ticket/312#comment:8>
Neo-Layout <http://neo-layout.org/>
Das Neo-Tastaturlayout ist ein freies und ergonomisch optimiertes 
Tastaturlayout für die deutsche Sprache, das auch sehr viele Sonderzeichen 
direkt verfügbar macht.

Antwort per Email an