Today the Django team issued Django 2.0.3, 1.11.11, and 1.8.19 as part
of our security process. These releases address two security issues,
and we encourage all users to upgrade as soon as possible:

As a reminder, we ask that potential security issues be reported via
private email to and not via Django's Trac
instance or the django-developers list. Please see for further information.

You received this message because you are subscribed to the Google Groups 
"django-announce" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
To post to this group, send email to
Visit this group at
For more options, visit

Reply via email to