#27621: Should list_filter be named list_filters for consistency ?
-------------------------------------+-------------------------------------
Reporter: Mathieu Poussin | Owner: nobody
Type: | Status: closed
Cleanup/optimization |
Component: contrib.admin | Version: 1.10
Severity: Normal | Resolution: duplicate
Keywords: admin consistency | Triage Stage:
guideline | Unreviewed
Has patch: 0 | Needs documentation: 0
Needs tests: 0 | Patch needs improvement: 0
Easy pickings: 0 | UI/UX: 0
-------------------------------------+-------------------------------------
Changes (by Tim Graham):
* status: new => closed
* resolution: => duplicate
Comment:
Duplicate of #25842. (I don't think renaming it at this point would be
worth the pain.)
--
Ticket URL: <https://code.djangoproject.com/ticket/27621#comment:1>
Django <https://code.djangoproject.com/>
The Web framework for perfectionists with deadlines.
--
You received this message because you are subscribed to the Google Groups
"Django updates" group.
To unsubscribe from this group and stop receiving emails from it, send an email
to [email protected].
To post to this group, send email to [email protected].
To view this discussion on the web visit
https://groups.google.com/d/msgid/django-updates/064.12bc2bc528f6cab8cbf01f4d364dd40b%40djangoproject.com.
For more options, visit https://groups.google.com/d/optout.