#33518: Add alias RemovedAfterNextVersionWarning for deprecations after next
version
--------------------------------------+------------------------------------
Reporter: Shai Berger | Owner: nobody
Type: Cleanup/optimization | Status: new
Component: Core (Other) | Version: dev
Severity: Normal | Resolution:
Keywords: | Triage Stage: Accepted
Has patch: 0 | Needs documentation: 0
Needs tests: 0 | Patch needs improvement: 0
Easy pickings: 1 | UI/UX: 0
--------------------------------------+------------------------------------
Changes (by Mariusz Felisiak):
* needs_docs: 1 => 0
* stage: Unreviewed => Accepted
Comment:
Sounds reasonable, I'm not sure about the name. What do you think about
`RemovedInVersionAfterNextWarning`? Would you like to provide a patch?
--
Ticket URL: <https://code.djangoproject.com/ticket/33518#comment:2>
Django <https://code.djangoproject.com/>
The Web framework for perfectionists with deadlines.
--
You received this message because you are subscribed to the Google Groups
"Django updates" group.
To unsubscribe from this group and stop receiving emails from it, send an email
to [email protected].
To view this discussion on the web visit
https://groups.google.com/d/msgid/django-updates/063.842eb41546ddd0038fd5754b43c4c8a0%40djangoproject.com.