On Thu, 06 Aug 2026 13:19:27 +0100, Pavel Begunkov wrote: > struct bvec_iter::bi_bvec_done is used an offset in the current bvec, > let's rename it accordingly for better clarity. I also plan to use it > for non-bvec based iteration in the future like dma-buf, so drop the > "bvec" part.
Applied, thanks!
[1/1] block: rename bi_bvec_done
commit: b539aeacf8cc5e9d8e5d94625d2d9c697a167add
Best regards,
--
Jens Axboe
