On Mon, 2018-01-22 at 21:53 +0100, Xose Vazquez Perez wrote:
> On 01/19/2018 04:12 PM, Martin Wilck wrote:
> 
> > > > +               .product       = "(NetApp |)ONTAP Controller",
> > The device in question uses "NetApp ONTAP Controller" for the
> > product
> > (-> "model" in NVMe terms). IIUC there's older FW around that uses
> > "ONTAP Controller" only.
> 
> .product       = "ONTAP Controller" should be enough,
> it's shared by both strings.
>
> But if an exact match is desired, ^ should be added at the
> beginning.

Right. Thanks. I'll add '^'. I thought these were anchored :-/

Martin

-- 
Dr. Martin Wilck <[email protected]>, Tel. +49 (0)911 74053 2107
SUSE Linux GmbH, GF: Felix Imendörffer, Jane Smithard, Graham Norton
HRB 21284 (AG Nürnberg)

--
dm-devel mailing list
[email protected]
https://www.redhat.com/mailman/listinfo/dm-devel

Reply via email to