Eric,

> This series renames struct blk_keyslot_manager to struct
> blk_crypto_profile, as it is misnamed; it doesn't always manage
> keyslots.  It's much more logical to think of it as the "blk-crypto
> profile" of a device, similar to blk_integrity_profile.

Looks good to me, easier to follow.

Reviewed-by: Martin K. Petersen <[email protected]>

-- 
Martin K. Petersen      Oracle Linux Engineering

--
dm-devel mailing list
[email protected]
https://listman.redhat.com/mailman/listinfo/dm-devel

Reply via email to