See below.

On 161003-14:16+0100, Dave Turner wrote:
> I did a fresh install of minimal debian squeeze.
> Then I did the dist-upgrade to debian wheezy.
> Then I cleaned out all of the old squeeze code still hanging around
> Then I did a wheezy update.
> And then I followed the dev1fanboy instructions for the dist-upgrade 
> from wheezy to devuan jessie.
> And it worked! Using lilo too.
> 
> DaveT
>

I only want to thank you for the report. I plan (busy elsewhere for
likely a few more weeks, first, though) on installing Devuan,
and I'll go for dev1fanboy's sans-dbus page, 

> On 02/10/16 17:28, Dave Turner wrote:
> > I installed a very minimal debian squeeze.
> >
> > Did a dist-upgrade to a very minimal wheezy.
> >
> > And then followed the dev1fanboy instructions for the dist-upgrade 
> > from wheezy to devuan jessie.
> >
> > It all seemed to go so well until I rebooted.
> >
> > The usual messages whizzed past in a very large font, then the usual 
> > blank screen before it comes back with a nice small font, but, 
> > nothing! Just a blank screen.
> >
> > Is it possible my wheezy installation was a bit too minimal?
> >
> > Or maybe my /boot partition was bit too small? I set it at 256MB.
> >
> > All suggestions welcome.
> >
> > And as an FYI - dist-upgrade from squeeze to devuan-jessie fails. You 
> > have to go via wheezy.
> >
> > DaveT
> >

-- 
Miroslav Rovis
Zagreb, Croatia
http://www.CroatiaFidelis.hr

Attachment: signature.asc
Description: Digital signature

_______________________________________________
Dng mailing list
Dng@lists.dyne.org
https://mailinglists.dyne.org/cgi-bin/mailman/listinfo/dng

Reply via email to