Hi,

for the archive: I found the problem...

Am 24.10.2017 um 09:27 schrieb Thomas Besser:
> meanwhile I upgraded the next server from debian wheezy to devuan jessie.
> 
> With the same result on upgrading packages, like today:
> 
> Trigger für libc-bin (2.19-18+deb8u10) werden verarbeitet ...
> syntax error at (eval 6) line 91, near ") {"
> Can't use global $/ in "my" at (eval 6) line 94, near ", $/"
> Global symbol "$fn" requires explicit package name at (eval 6) line 94.
> syntax error at (eval 6) line 96, near ";
> 
> No one else has this problem on upgrading from debian wheezy to devuan
> jessie?
> 
> Where can I find those 'trigger' scripts in Debian/Devuan?
> https://wiki.debian.org/DpkgTriggers says nothing about that.
> 
> Purging package 'libc-bin' and reinstalling seems not to be a really
> good idea on a productive system ;-)

"Trigger for libc-bin" was misleading.

The package "needrestart" has faulty configuration in Debian Jessie
(https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=811177#57).

Regards
Thomas

-- 
Karlsruher Institut für Technologie (KIT)
archIT [IT-Management der Fakultät Architektur]
Dipl.-Ing. Thomas Besser
Gebäude 11.40, Raum 010 | Fon +49 721 608 46024
http://www.arch.kit.edu/fakultaet/it-management.php

KIT - Die Forschungsuniversität in der Helmholtz-Gemeinschaft

Attachment: smime.p7s
Description: S/MIME Cryptographic Signature

_______________________________________________
Dng mailing list
Dng@lists.dyne.org
https://mailinglists.dyne.org/cgi-bin/mailman/listinfo/dng

Reply via email to