Solved adding fqdn to etc/host in the Ubuntu server.


Il 28 gen 2017 11:48, crist...@studioautoservice.it ha scritto:
I do apologize. Further investigation took me to my Windows XP clients that seems to append to every host request the local domain ( we are dismissing a Windows domain but the machine are still joined).
So if I ping testhost XP will add Autoservice.locale to the request.
I tried adding local=Autoservice.local to dnsmasq.conf but didn't work.
I hope that after unjoined the client will work as expected.
Thanks anyway.


Il 27 gen 2017 20:59, cristian@studioautoservice.it ha scritto:
Hi everyone,
I'm trying to make dnsmasq work in my small office.
It's installed on Ubuntu machine.
Everything seems ok I can resolve host names of the other PC's.
The only thing I'd like to fix now is that I have to put a dot at the end of the host name otherwise it will not be resolved.
So basically if I ping 'testhost' it fail if I ping 'testhost.' It will work.
There must me something about domain name but I need some help.
Thanks in advance.



_______________________________________________
Dnsmasq-discuss mailing list
Dnsmasq-discuss@lists.thekelleys.org.uk
http://lists.thekelleys.org.uk/mailman/listinfo/dnsmasq-discuss

Reply via email to